linux

CentOS 5.7 に Python 2.6 を入れて pip で MoinMoin をインストール

CentOS5 の Python 2.4 + mod_wsgi で moin を運用してたものを 2.6 で動かすようにする手順をメモ。まず yum の追加リポジトリ RPMForge と EPEL5.x を有効にする。事前に yum-priorities を入れておくといいかも。 # wget http://download.fedora.redhat.c…